IceWars *wink* Community
21.02.2018 15:44:23 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
News:
 
 
   Übersicht   Hilfe Suche Profil Kalender Login Registrieren  
Seiten: [1]   Nach unten
  Drucken  
Autor Thema: Falsche Ressourcenberechnung beim Schiffbau  (Gelesen 2180 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Q

Offline Offline

Beiträge: 11


« am: 06.03.2004 18:56:41 »

Hallo,

Ich will ein KolSchiff bauen, habe 2 freie klorW und eine freie klplW. Ich habe genug Ressourcen, um das Schiff in der orbitalen Werft bauen zu lassen, jedoch nicht genug Ressourcen, um das Schiff in der planetaren Werft bauen zu lassen.

Der Bug: Ich kann kein Schiff bauen, obwohl die Ressourcen fuer die orbitale Werft reichen. Das Schiff wird auch nicht angezeigt, ich muss erst auf 'Alle Schiffe anzeigen' klicken. So sieht das ganze aus:

KlS-01 (Systemkolonieschiff) (0 baubar) (belegt: kleine Werft) Transportkosten: 100 chem. Elemente
Dauer: 1 Tag 19:12:00
Kosten (orb): Eisen: 30000 Stahl: 15000 Eis: 1000 Wasser: 1000 chem. Elemente: 15000 Energie: 25000 Credits: 5000 Bevölkerung: 50
Kosten (pla): Eisen: 36000 Stahl: 18000 Eis: 1200 Wasser: 1200 <rot>chem. Elemente: 18000</rot> Energie: 30000 Credits: 6000 Bevölkerung: 50

chem. Elemente hab ich 15.000 und ein paar Kroeten.
Gespeichert
Q

Offline Offline

Beiträge: 11


« am: 06.03.2004 19:03:29 »

Erm, vergesst alles, was ich gesagt habe. Es hat wohl irgendwo geklemmt, habe es nach dem posten nochmal probiert, und schon gings. Komisch....
Gespeichert
kleines_pingilein
Gast
« am: 06.03.2004 19:03:31 »

komisch .. liegt das am kommunismus ? ich kenn sowas nicht






edit: ja ähmem .. hüstel
Gespeichert
HSINC
Entwickler
*
Offline Offline

Beiträge: 10.076



« am: 06.03.2004 19:36:33 »

eventuell waren die ress für den transport nicht vorhanden
Gespeichert
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines
Impressum
Prüfe XHTML 1.0 Prüfe CSS